General IAUG Discussion Forum

 View Only
  • 1.  SIP Rwmote Worker - inbound DID calls don't work

    Posted 08-16-2022 09:27 AM
    Good Morning,

    Currently, we are testing SIP Remote Workers in our 7.1.latest environment as a POC, all the latest firmware, etc...

    Whats happening is that everything works properly withthe exception of inbound DID calling to our SIP RW Agents. Outbound is good, ext-ext is good.

    Before setting up the SIP remote Workers, everything in our environment was 5060, exceot our SIP trunks. This SIP RW setup is only for Remote Workers.

    Another note: we're fairly certain that we were able to make inbound test calls to the SIP RW DID's a few montha ago when we first started testing. Looking thru old emails and docs to confirm...

    Does this have to do with the conversion of 5060 to 5061 and/or vice/versa?

    ------------------------------
    Jon Mastrobuono
    Telecom Analyst
    Boston Medical Center HealthNet Plan
    Charlestown MA
    ------------------------------


  • 2.  RE: SIP Rwmote Worker - inbound DID calls don't work

    Posted 25 days ago
    Hi Jon,
    Have you fixed the inbound calling problem ?
    You have CM-SM-ASBCE - Service Provider ?
    Have you used taceSM and traceSMC tools to check inbound calling ?
    Usually 5060 - tcp port, 5061 for TLS and if sig trunk is service status so they exchanged identity certificates and created TLS chanel.

    ------------------------------
    Ruslan Makrushin
    Forum Moderator
    Senior System Administrator
    Rostelecom Digital Technologies
    Moscow
    ------------------------------