FAQs, Helpful Tips, and Screenshots

Expand all | Collapse all

Failed getting Avaya Oceana Provider data : Failed to get access token from Authorization Service

  • 1.  Failed getting Avaya Oceana Provider data : Failed to get access token from Authorization Service

    Posted 05-30-2018 07:15 AM

    Hi everyone,

     

    I'm facing a problem with Oceana Deployment R3.4.

    I have deployed the snap-ins and created cluster properly as mention on the deployment doc;

    1) Firstly, the Oceana Monitor page is not working

    2) Whe I tried to reach Workspaces page, I'm directly redirect to the Authorization Service page, which login/password there ? and where I've to create those credentials

    3)On Control Manager, I've this error "Failed to get access token from Authorization Service"

    4)The main problem may be UCAStore, I don't know

     

    Thank you in advance



  • 2.  Failed getting Avaya Oceana Provider data : Failed to get access token from Authorization Service

    COMMITTEE MEMBER
    Posted 05-30-2018 07:46 AM
    It looks like the databases didn’t get deployed on the built-in database (PU).

    Do you have the “enable cluster database” enabled on the Cluster?

    If so, when you go to the Service Management -> Service Databases, do you see a database having to do with Oceania built there?

    If so, you may need to undeploy all of the snapins related to Oceania, delete the database, and redeploy.

    -Nick

    From: Ousmane Alassane TOURE
    Sent: Wednesday, May 30, 2018 11:15 AM
    To: iaug-faq@lists.iaug.org
    Subject: [IAUG Forums] - Failed getting Avaya Oceana Provider data : Failed to get access token from Authorization Service


    Hi everyone,



    I'm facing a problem with Oceana Deployment R3.4.

    I have deployed the snap-ins and created cluster properly as mention on the deployment doc;

    1) Firstly, the Oceana Monitor page is not working

    2) Whe I tried to reach Workspaces page, I'm directly redirect to the Authorization Service page, which login/password there ? and where I've to create those credentials

    3)On Control Manager, I've this error "Failed to get access token from Authorization Service"

    4)The main problem may be UCAStore, I don't know



    Thank you in advance

    ________________________________
    Attachment Links: 2018-05-30_17h14_01.png (36 k) https://urldefense.proofpoint.com/v2/url?u=http-3A__www.iaug.org_p_fo_do_-3Fdownload-3D1-26fid-3D3155&d=DwMFaQ&c=nE__W8dFE-shTxStwXtp0A&r=TGgV8T8beElzBO3Kk2jzPQ&m=LRW1m3p4botKgZp_vCx-ME_KGSkmSvyMVlzD1_i9jNk&s=69h9cNXjcDXvZh67YRM3C9ez0QztfmTJjs-VejQejlA&e= 2018-05-30_17h12_28.png (40 k) https://urldefense.proofpoint.com/v2/url?u=http-3A__www.iaug.org_p_fo_do_-3Fdownload-3D1-26fid-3D3156&d=DwMFaQ&c=nE__W8dFE-shTxStwXtp0A&r=TGgV8T8beElzBO3Kk2jzPQ&m=LRW1m3p4botKgZp_vCx-ME_KGSkmSvyMVlzD1_i9jNk&s=7cJb17ls_Cfj01y6Ya-DeS0LiuelTuC2jai3389djJQ&e= 2018-05-30_17h10_26.png (263 k) https://urldefense.proofpoint.com/v2/url?u=http-3A__www.iaug.org_p_fo_do_-3Fdownload-3D1-26fid-3D3157&d=DwMFaQ&c=nE__W8dFE-shTxStwXtp0A&r=TGgV8T8beElzBO3Kk2jzPQ&m=LRW1m3p4botKgZp_vCx-ME_KGSkmSvyMVlzD1_i9jNk&s=x8mxky_jST2uxaCSi8_eKeXirbSNtdu8Coc0NPYZgyI&e=
    Site Links: View post online https://urldefense.proofpoint.com/v2/url?u=http-3A__www.iaug.org_p_fo_st_-3Fpost-3D156410-26anc-3Dp156410-23p156410&d=DwMFaQ&c=nE__W8dFE-shTxStwXtp0A&r=TGgV8T8beElzBO3Kk2jzPQ&m=LRW1m3p4botKgZp_vCx-ME_KGSkmSvyMVlzD1_i9jNk&s=NR_BxD1NXQopjW8kgPrNjIT4QJzfJt4_bC7OstRYXfg&e= View mailing list online https://urldefense.proofpoint.com/v2/url?u=http-3A__www.iaug.org_p_fo_si_-3Ftopic-3D509&d=DwMFaQ&c=nE__W8dFE-shTxStwXtp0A&r=TGgV8T8beElzBO3Kk2jzPQ&m=LRW1m3p4botKgZp_vCx-ME_KGSkmSvyMVlzD1_i9jNk&s=deMsZOVgx8IAOQ5MfiuiHToZt3-mLnnwsJDBpVIMFJY&e= Start new thread via email<mailto:iaug-faq@lists.iaug.org> Unsubscribe from this mailing list<mailto:iaug-faq+unsubscribe@lists.iaug.org?Subject=Unsubscribe> Manage your subscription https://urldefense.proofpoint.com/v2/url?u=http-3A__www.iaug.org_p_us_to_&d=DwMFaQ&c=nE__W8dFE-shTxStwXtp0A&r=TGgV8T8beElzBO3Kk2jzPQ&m=LRW1m3p4botKgZp_vCx-ME_KGSkmSvyMVlzD1_i9jNk&s=vfEVWdKjp4Di4sr0fkqMwmbOpYnt_w6xX8yjmfHCH8s&e=

    This email has been sent to: nk@msu.edu<mailto:nk@msu.edu>

    Use of this email content is governed by the terms of service at:
    http://www.iaug.org/p/cm/ld/fid=2 https://urldefense.proofpoint.com/v2/url?u=http-3A__www.iaug.org_p_cm_ld_fid-3D2&d=DwMFaQ&c=nE__W8dFE-shTxStwXtp0A&r=TGgV8T8beElzBO3Kk2jzPQ&m=LRW1m3p4botKgZp_vCx-ME_KGSkmSvyMVlzD1_i9jNk&s=Eeh3oR3v4b3OPfPALgz6EDVqYJldRTKT5bCXWayuaK8&e=

    ________________________________


  • 3.  RE: Failed getting Avaya Oceana Provider data : Failed to get access token from Authorization Service

    Posted 05-30-2018 08:20 AM
      |   view attached

    Hi Nick,

     

    Thank you for your reply

     

    I've checked, there in Service Databases, 3 databases created as you can see in this screenshot

     



  • 4.  RE: Failed getting Avaya Oceana Provider data : Failed to get access token from Authorization Service

    Posted 05-30-2018 08:21 AM

    And The Cluster Database is enabled



  • 5.  RE: Failed getting Avaya Oceana Provider data : Failed to get access token from Authorization Service

    Posted 05-30-2018 11:52 PM
      |   view attached

    Hi,

    The main problem is about GigaSpaces PU; In all log files, I have this word "space" exceptions

    As you can see in this attached screenshot