FAQs, Helpful Tips, and Screenshots

Expand all | Collapse all

NICE Engage is Not recording 10% of Calls from AVAYA CM 6.3

  • 1.  NICE Engage is Not recording 10% of Calls from AVAYA CM 6.3

    Posted 03-09-2018 08:47 AM

    Looking for ideas, suggestions, fixes for this issue. We are intermentently missing the RTP stream from AVAYA MedPro resulting in Exception 37's in NICE and 10% of calls not being recorded. The only intermentent calls that seem to fail are Internal type calls. I have been attempting to resolve this issue for over 6 months, needless to say that various people have combed over settings in both systems as well as the AES.

    Has anyone experienced this and how did you resolve?

    GMan



  • 2.  RE: NICE Engage is Not recording 10% of Calls from AVAYA CM 6.3

    Posted 03-12-2018 09:26 AM
      |   view attached

    With the help of our Service Partner SPS/ConvergeOne we were able to get to the root cause! First we needed to be on 6.3 Service PAck 17 so that Denial errors were reported properly. Once that was in place, we discovered that Data Privacy (COS) and Data Restriction (Station profile) needed to be set to "No: along with Allowing Service Observing Allowed with Exclusion; Since Auto Exclusion is set to "Yes" in our system due to a LOT of bridged Appearances on stations!

    Bridged Appearances are something we use often in the Hospital environment but the Exclusion feature will Block Service Observing which results in No Recording on the NICE system. This happens depending on the whether the call was placed or answered on the Bridged Appearance.

    GMan

    Attachment(s)