Jan 24
    2007

    CMS Supervisor login error (Error 52)

    Girish Karnataki
    [Subscriber Members]
    Hi ..

    A Netra 210 R13.1 CMS gives error 52 ; Location: FrmMain: InitLogin when I try to login using a R13 supervisor client.

    I tried it out on different machines and tried it to uninstall and re install it again which did not seem to help much.

    Any great ideas are a big welcome :-)
    Inactive Forum User
    [Subscriber Members]
    check out my thread.

    I am getting the same thing, but with 451, r12 CMS.

    Check the thread:
    "CentreVu R12 Error 451 InitLogin "

    TSO is clueless regarding this (so they claim, anyway).
    Chris Bartle
    [Colonial Penn Life Insurance]
    I came across to solutions for this problem:

    1. Look for a Cache folder in the CentreVu Supervisor folder and delete the cache.tmp file. The file will recreate when the Supervisor is logged in again.

    2. Re-register all dll's and ocx's in the Windows folder using the following command from the command prompt:
    FOR %a IN (c:\winnt\system32\*.dll,c:\winnt\system32\*.ocx) DO c:\winnt\system32\regsvr32.exe /s %a

    The first fix worked when a user would get a login window for CentreVu Supervisor where the words CMS Server, Login ID and Password were missing but the entry windows were present and logging in could not be completed.

    The second fix worked after the user was able to make the entries in the log in window, hit Okay and begin the connecting process. The connecting process would come to an abrupt halt and Error -2147319779- for Location: frmMain:InitLogin would come up. The process of re-registering dll's takes a while but re-registering the ocx's is quick by comparison. The same fix may work for your frmMain:InitLogin error.
    Inactive Forum User
    [Subscriber Members]
    thank you !
    Benjamin Siriboe
    [Subscriber Members]
    I have two errors when loggging in Avaya. First error displays "The server did not recognize your login ID/Password, your shell is not set to CM, or cmsadm backup is running. I called HD regarding password reset but getting the same error. The second error displays "The operation could not be completed Errror: 2147319779 location: main_DoAction" Use below fix: .
    Re-register all dll's and ocx's in the Windows folder using the following command from the command prompt:FOR %a IN (c:\winnt\system32\*.dll,c:\winnt\system32\*.ocx) DO c:\winnt\system32\regsvr32.exe /s %a. Still getting error. Any suggestions?

    All Times America/New_York


    Copyright © '.date("Y").'The International Avaya User Group. All Rights Reserved

    All material, files, logos and tradarks within this site are properties of their respective organizations.


    Terms of Service - Privacy Policy - Contact