May 25
    2010

    9620 phones getting into discover mode

    Ankur Sharma
    [N/A]
    Hi friends !!

    Am stuck here with a strange problem. My 9620 phones get into discover mode if i log them out. This is happening on a new site of mine which is connected to main site running 8730 in duplex CM 5.2.1 over the LAN. Phones are working perfectly fine when logged in. Only when i log out this problem occurs. Iam using the fw 3.1 on these phones.Find below some more clarity on the scenario:

    DHCP string contains only the ip address of the HTTP/httpss server from where the phone picks up 46xx settings file. In the file itself i've given the MCIPADD=x.x.x.x, y,y,y,y where x=main server clan and y=LSP. I've got 6 CLAN's which are working perfectly fine in load balancing mode.

    But the moment i logout a phone, it goes into discover mode within 30-40 secs discovering forst the x ip-address and then the y ip-address.Comes up again asking for login in another 30-40 secs and if no login is given again goes into discover. It keeps on doing this over and again.

    I need to close this issue. Also iam not able to implement QKLOGINSTAT featue from 46xx file onto these phones. Iam using a value of 1 which means manual login each time but the phone still automatically logs in when restarted.
    Upul Weerasinghe
    [Crown]
    Hi friends !!

    Am stuck here with a strange problem. My 9620 phones get into discover mode if i log them out. This is happening on a new site of mine which is connected to main site running 8730 in duplex CM 5.2.1 over the LAN. Phones are working perfectly fine when logged in. Only when i log out this problem occurs. Iam using the fw 3.1 on these phones.Find below some more clarity on the scenario:

    DHCP string contains only the ip address of the HTTP/httpss server from where the phone picks up 46xx settings file. In the file itself i've given the MCIPADD=x.x.x.x, y,y,y,y where x=main server clan and y=LSP. I've got 6 CLAN's which are working perfectly fine in load balancing mode.

    But the moment i logout a phone, it goes into discover mode within 30-40 secs discovering forst the x ip-address and then the y ip-address.Comes up again asking for login in another 30-40 secs and if no login is given again goes into discover. It keeps on doing this over and again.

    I need to close this issue. Also iam not able to implement QKLOGINSTAT featue from 46xx file onto these phones. Iam using a value of 1 which means manual login each time but the phone still automatically logs in when restarted.

    Hi,

    Are you still stuck with this porblem or you found a fix? if yes, before get in to deep, pls try pressing CLEAR, onec you log out as otherwise 9620 continually re-login using last extension, used. Normally phones goes in to dicover mode if they are unable to see the LSP defined on yyyy. Anyway let me know.

    All Times America/New_York


    Copyright © 2014.'The International Avaya User Group. All Rights Reserved

    All material, files, logos and tradarks within this site are properties of their respective organizations.


    Terms of Service - Privacy Policy - Contact