Jason Baker
    [Subscriber Members]
    BCMRD and s8300

    I am trying to get BCMRD 2.4.3 to connect to an s8300 running CM 5.2 over IP. The two questions I have is about the login and the IP. What type of login do I build for the BCMR login, including what groups and profile number? What IP do I use to connect, the procr? Currently, I tried creating a privileged login pointing at the procr IP. The BCMR program shows that it connected but as soon as you try to d/l data, it gives me a general network failure error.

    Any help would be appreciated

    Thanks,

    Jason
    Jason Baker
    [Subscriber Members]
    Well, I am closer. I built a BMCR login using prof19 and users group. Now, the BCMR server passes the connection test and does not throw any popup error message like "General Network Failure Error". However, it still does not download any data. When I click on Download Historical Data or Update BCMS data, the status bar at the bottom of the screen says "Download terminated" then "2/0 - Purging old records", but I wasn't in the middle of a download.

    Should I build a custom profile, and f so, what do I need to turn on?

    Please help

    Thanks,

    Jason
    Mien Tien
    [Subscriber Members]
    Hi,

    Here are account I define to connect BCMRD to server S8300C ( CM 5.1) ( see attachment file).

    And then try to download file connection server , copy to install folder ( replace the old file) -- ( the same service pack ).

    good luck for you.
    DANIEL PAGE
    [Subscriber Members]
    make sure that the latest BCMRD patches are loaded.
    Ankur Sharma
    [Subscriber Members]
    Hi

    you should use the default login profile Prof18 for the same. You need to download and install the following patch from the support site for successfully connecting to the S8300 server.

    http://support.avaya.com/css/appmanager/public/support/Downloads/P0032/2.4.x/C20091020121450448002#summary

    After the connection is succesful, try to download data. If the same error still occurs, maybe u need to reinstall the BCMS server and make sure you delete all registry entries for bcms from the regedit. Also make sure that theses two services
    connectionserver.exe and omninames.exe
    are running in the task manager.

    If your download historical data works, then try installing the client also on the same machine and fetch historical reports from there.
    richard lunn
    [Subscriber Members]
    I see exactly this problem with 5.2.1 and SP 6 and now 7.
    I've tried using the BCMR patches 4 and 5.
    Its a new install so havent had it working yet.
    Do you remember what you did to fix it?!
    Peter Wang
    [Subscriber Members]
    I just installed the BCMRD with S8800 and a G650.
    the user I used is prof18, changed 2 times.
    you must make sure the user displayed as prof18 and when I first time connect the server, it said there is something need to check with the administration item.
    So I change to prof2 and it did not work. when I changed back to prof18, the data can be downloaded and everything is fine.

    BTW, the install document of BCMRD is ****, it doesn't mention the "ip-services " we need to config. And you must unplug the hardware key (usb watchdog) while installing the software. Please pay attention to this.
    richard lunn
    [Subscriber Members]
    Thanks for the info, all is good for me now,

    On the CM maint web page I have only enabled port 23 telent and not 5023 SAT.
    On the bcmr login I was using port 23 instead of 5023, consequently bcmr logged in but would not get the right data.:)
    Vikul Furia
    [Subscriber Members]
    Hi, I am installing CM6.0.1 with BCMRD service pack 5. It connects successfully but then when I try to download data, it sometimes says purging Old records and nothing else happens and sometimes it disconnects the connection to the network. Can anyone help please?

    All Times America/New_York


    Copyright © 2014The International Avaya User Group. All Rights Reserved

    All material, files, logos and tradarks within this site are properties of their respective organizations.


    Terms of Service - Privacy Policy - Contact