Apr 07
    2009

    S8300 Periodically Loses Connection to Media Gateway

    Inactive Forum User
    I have an S8300B in a G700 media gateway running ACM 4.0, the system is up and running with 2 SIP trunk groups and 1 PRI. Lately the system has been going down without warning or any idea of probable cause. Sometimes all of the trunks go out of service and I'll receive an e-mail from ASA Trunk Analyzer that the trunks are down. But sometimes, such as yesterday and this morning I'll look at an IP phone that is registered to the S8300 and see a message "resources not available". After seeing this message I dial a DID on the PRI and receive a busy signal, however, I login to the S8300 and status the trunk groups and they all show In Service/Idle. A "Reset System 4" command usually brings everything back online after a few minutes.

    Any ideas on what could be causing this?

    Thanks
    Kosie Du Plooy
    [INOVO Communications]
    What firmware is running on your gateways and mm boards..
    What version of Cm are you running and is the latest Service Packs installed.

    What does it show when logging into the Gateway and you do a show faults.
    Or when you do a show voip v0..
    Inactive Forum User
    Media Gateway 1 172.16.8.62 G700 (MGP) 21.20.1
    MM760 v0 22
    MM710 5 v2 13
    MM711 5 v3 16
    MM712 3 v4 5
    Cajun Stack 4.0.17
    Device Manager 4.0.4
    S8300B40 172.16.8.60 main S8300-014-00.0.730.5

    MG-001-1(super)# show faults

    CURRENTLY ACTIVE FAULTS
    -------------------------------------------------------------------------
    No Fault Messages

    MG-001-1(super)# show voip v0

    VOIP ENGINE PARAMETERS
    ---------------------------------------------------------
    Slot Number : v0
    Current IP Address : xxx.xxx.xxx.xxx
    Static IP Address : xxx.xxx.xxx.xxx
    DHCP Used : No
    DSP Firmware Version: 22
    MAC Address : 00-04-0D-02-2A-25
    Fault Status : No Fault Messages
    Additional Status : No Status Messages

    CURRENT STATE
    ---------------------------------------------------------
    In Use : 0 of 64 channels, 0 of 1920 points (0.0% used)
    DSPs State : Idle
    Admin State: Release
    Kosie Du Plooy
    [INOVO Communications]
    Was this screen shot taken when the system was working or actually when the phones displayed the error.

    As I can see the Voip Recourse at time wasn`t being used at all.
    Inactive Forum User
    This was when the system was running fine. What commands should I run while the system is down?
    Inactive Forum User
    These results are from when the system lost connection to the media-gateway today:

    Welcome to Media Gateway Processor
    FW version 28.25.0

    MG-???-1(super)# show faults

    CURRENTLY ACTIVE FAULTS
    ----------------------------------------------------------------------

    -- MGP Faults --
    + H248 registration failure, 04/13-16:01:00.86

    MG-???-1(super)# show voip v0

    VOIP ENGINE PARAMETERS
    ---------------------------------------------------------
    Slot Number : v0
    Current IP Address : 172.16.8.63
    Static IP Address : 172.16.8.63
    DHCP Used : No
    DSP Firmware Version: 22
    MAC Address : 00-04-0D-02-2A-25
    Fault Status : No Fault Messages
    Additional Status : No Status Messages

    CURRENT STATE
    ---------------------------------------------------------
    In Use : 1 of 64 channels, 30 of 1920 points (1.6% used)
    DSPs State : In use
    Admin State: Release

    MG-???-1(super)#
    Kosie Du Plooy
    [INOVO Communications]
    What I can see here is that the gateway loses connectivity with S8300 or visa versa...

    I had a similar issue a while ago and at the end it was firmware related.

    I would suggest that you upgrade the...

    MM760 to Version 76
    MGP to Version 26.x.y
    P330 Device Manager to version 4.6.9
    P330 to Version to 4.1.11

    and if problem still resides try upgrading CM to CM 4.0.4 with latest Service Pack available.

    I am sure after all of this all should be okay..

    Please note that above comes from Compatibily Matrix which is available on AVAYA Support if reference is needed.

    Hope it helps.

    All Times America/New_York


    Copyright © 2014.'The International Avaya User Group. All Rights Reserved

    All material, files, logos and tradarks within this site are properties of their respective organizations.


    Terms of Service - Privacy Policy - Contact